terça-feira, 15 de setembro de 2009

Tive um urso!

Desde 6ªf (curiosamente dia 11 de Setembro) que tinha um urso no meu computador do trabalho!
Vá era um virus mas parece que o bichano dava pelo nome de Bugbear e por isso era o "urso".

Após uma pesquisa no google, nos fóruns, os nossos comparsas Brasileiros revelaram-me que o Bugbear era tramado e não se mostrava a nenhum anti-virus, nem a qualquer ferramenta de detecção de intrusos nos computadores. Estava bem escondidinho algures no meu pc o malandro. A maioria só acabou com o urso quando formatou o computador, mas eu não queria ter de chegar tão longe.

E como é que este Bugbear se revela, perguntam vocês? Ele ataca a tecla dos acentos´, ` e dos ^, ~ . Coloca sempre dois e a letrinha que queremos colocar debaixo deles aparece sempre posta de lado. Tipo assim, c~~ao.

A solução (para remediar) foi escrever as letras que queria com estes acentos através do alt + números: o alt 160 corresponde ao á, o alt 130 corresponde ao é e por ai em diante. Agora imaginei-me a escrever um email, lol.
Andei a tentar substituir palavras com acentos por outras e aproveitei para enriquecer o meu vocabulalt160rio (perceberam?, lolol).

Depois de várias tentativas frustradas, hoje com uma aplicação para males destes (Malware) o bichano foi-se.
Foi ele e mais uns amigos cavalos (trojan horses) que também andavam por lá.

Xo bicharada, xo!

3 comentários:

Lia disse...

o teu pc é um jardim zoológico!

disse...

Isso é de andares nesses sites de pornografia...

eheh

Sofia disse...

tenho de concordar com a té... nao ha´outra explicação X-)